You are here

Actualizaciones de seguridad para Drupal

En cuestión de días han aparecido dos nuevas actualizaciones para Drupal, la 5.4 y la 5.5 - 4.7.10

Drupal

Parece ser que en la inesperada por el momento "release 5.5" los responsables se han apresurado a solucionar los fallos encontrados en la versión anterior.

Parece ser que se ha solucionado un problema crítico debido al orden de los argumentos en db_range_query. Este problema fué introducido con el fix de SA-2007-031 que nos alertaba de posibles problemas de inyección SQL al activar ciertos módulos de Drupal.

Seguro que muchos de vosotros que habréis estado estos días un tanto "desconectados" habréis pasado de la 5.3 a la 5.5 como yo. Si no fuera así se recomienda actualizar lo antes posible. Wink

Drupal: 
Qué te parece: